What are the operating system requirements for phone/tablet for Scorekeeper?

Updated 3 weeks ago by Traci Tufts

The Scorekeeper app requires the following:

iPhone or iPad with iOS 11.0 or later

Android Phone or Tablet 6.0 and up (with Google support) 


How did we do?


Powered by HelpDocs (opens in a new tab)